Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Tue, 03 Nov 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper access control in the Babelfish for PostgreSQL extension versions 1.2-1.5, 2.1-2.15, 3.1-3.12, 4.0-4.8, 5.1-5.4 may allow remote authenticated users to elevate their privileges. To remediate this issue, we recommend you upgrade to Babelfish for PostgreSQL extension versions 4.10, 5.6, 6.1 or later. | |
| Title | Babelfish for PostgreSQL Privilege Escalation | |
| First Time appeared |
Aws
Aws babelfish-for-postgresql |
|
| Weaknesses | CWE-266 | |
| CPEs | cpe:2.3:a:aws:babelfish-for-postgresql:*:*:*:*:*:*:*:* | |
| Vendors & Products |
Aws
Aws babelfish-for-postgresql |
|
| References |
|
|
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: AMZN
Published:
Updated: 2026-11-03T18:19:55.504Z
Reserved: 2026-10-30T16:59:28.086Z
Link: CVE-2026-119922
No data.
No data.
No data.
OpenCVE Enrichment
No data.
-
CWE-266
Incorrect Privilege Assignment